View unanswered posts View active topics






Post new topic Reply to topic  [ 2 posts ] 
forumtools   forumtools
Author Message
 Post subject: Help with 4age 60-2
PostPosted: Wed Feb 03, 2016 7:49 pm 
Offline
rookie

Joined: Fri Nov 19, 2010 11:45 am
Posts: 51
I have a 4age 16v with a dictator 60-2

I needed to replace the leaking cam seals so I put the cam gears on the markings and marked the tooth that was on zero on the crank pulley. I replaced the seals, put back the cam pulleys and tightened the cam belt. The crank pulley tooth was exactly on the zero - the way I removed it.

Now the engine just swings freely....like there is no compression. After cranking it for a few seconds there is a backfire.

What have I done wrong.....PLEASE HELP me rectify my mistake


Top
 Profile  
 
 
 
 Post subject: Re: Help with 4age 60-2
PostPosted: Wed Feb 10, 2016 8:19 am 
Offline
rookie

Joined: Mon Jun 21, 2010 4:22 pm
Posts: 69
one or both of the cams are 180 degrees out, in other words the pin is on the wrong slot on the cam gear.


http://www.mr2.com/forums/threads/96785 ... ler-pulley


Top
 Profile  
 
 
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

 

Users browsing this forum: No registered users and 5 guests

 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 
Jump to:  
cron
yukari
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Theme created by Talihim Yok for Streetracing.co.za